Go Back   Access World Forums > Members List

 
!accesser is on a distinguished road

!accesser !accesser is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. hpesoj
    11-06-2010 05:00 AM
    hpesoj
    When i run the below code i get a error message No record found in Move last...can anyone help me on this..
    Private Sub Process_AfterUpdate()
    Dim rst3 As DAO.Recordset
    Dim rst2 As DAO.Recordset
    Dim rst1 As DAO.Recordset
    Set rst3 = Forms!frm_BIA!frm_endtoendprcs.Form.RecordsetClone
    Set rst2 = Forms!frm_BIA!frm_prcscrticl_crtria_crtocatybase.F orm.RecordsetClone
    Set rst1 = Forms!frm_BIA!frm_SignOff.Form.RecordsetClone
    rst1.MoveLast
    Do While Not rst1.EOF And Not rst1.BOF
    If rst2.AbsolutePosition = rst1.AbsolutePosition Then
    rst2.Edit
    rst2!Process = Me.Process
    rst2.Update
    rst3.Edit
    rst3!Process = Me.Process
    rst3.Update
    Exit Do
    Else
    rst2.MoveNext
    rst3.MoveNext
    End If
    Loop
    rst1.Close
    rst2.Close
    rst3.Close
    Set rst1 = Nothing
    Set rst1 = Nothing
    End Sub

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 02-01-2007 08:03 PM
  • Join Date: 02-01-2007
  • Referrals: 2



All times are GMT -8. The time now is 01:17 AM.


Microsoft Access Help
General
Tables
Queries
Forms
Reports
Macros
Modules & VBA
Theory & Practice
Access FAQs
Code Repository
Sample Databases
Video Tutorials

Sponsored Links

How to advertise

Media Kit


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
(c) copyright 2017 Access World