Go Back   Access World Forums > Apps and Windows > Crystal Reports

 
Reply
 
Thread Tools Rate Thread Display Modes
Old 08-27-2008, 01:53 PM   #1
oxygen101
Registered User
 
Join Date: Aug 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
oxygen101 is on a distinguished road
Crystal Report Chart not showing up in Web Portal

I have a created a chart using Crystal Reports(runs fine in Crystal) and published it on our Report Server. When I went to look at the report on our Web portal, the text objects were visible however the chart was not.

I asked our vendor and they do not believe that is has to deal with the web portal compatibility. It was suggested that it may be at the Crystal level. We are currently using Crystal 9.

Any ideas why it would not work. All of our other reports run fine except the charts?

Thanks.


Last edited by oxygen101; 08-27-2008 at 01:54 PM. Reason: Correction needed server vs. portal
oxygen101 is offline   Reply With Quote
Reply

Tags
charts , crystal reports , view

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crystal Report Chart Karen831 Crystal Reports 1 06-08-2007 06:50 AM
Export Excel Chart to Access Report Automatically ray147 Modules & VBA 2 01-26-2006 08:57 AM
Chart in a report problem DanG Reports 2 11-30-2005 10:23 AM
help! Chart in Report blank Dimples Reports 0 08-26-2005 06:52 AM
Open Crystal Report through an Access Report Connected to SQL Lynn_AccessUser Forms 0 04-07-2003 01:17 PM




All times are GMT -8. The time now is 07:06 AM.


Microsoft Access Help
General
Tables
Queries
Forms
Reports
Macros
Modules & VBA
Theory & Practice
Access FAQs
Code Repository
Sample Databases
Video Tutorials

Featured Forum post


Sponsored Links


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(c) copyright 2017 Access World