Go Back   Access World Forums > Microsoft Access Discussion > General

 
Reply
 
Thread Tools Rate Thread Display Modes
Old 05-17-2003, 05:16 PM   #1
Dana Morgan
Guest
 
Posts: n/a
Access Wizards

I am currently using Microsoft Office 2000 Professional. None of the Access Wizards is working. I have tried to "repair" the database, reinstall it, and several other tips recommended by other boards. Actually I have found several messages on other boards from users with the same problem, but no one seems to be able to or wants to respond. Can someone help, please??

  Reply With Quote
Old 05-17-2003, 06:00 PM   #2
R. Hicks
AWF VIP
 
R. Hicks's Avatar
 
Join Date: Dec 1999
Location: Birmingham, Alabama, USA
Posts: 619
Thanks: 0
Thanked 3 Times in 3 Posts
R. Hicks is on a distinguished road
See if this article will help you ....

Nothing Happens When You Try to Start a Microsoft Access Wizard

HTH
RDH
R. Hicks is offline   Reply With Quote
Old 05-17-2003, 06:09 PM   #3
Dana Morgan
Guest
 
Posts: n/a
Randy,

I did try the steps in that article, do you have any other suggestions? I am using Microsoft Office 2000 Professional and using Windows ME. I don't have the Small Business Tools as mentioned in one part of the article.

Thank you for responding.

Dana

  Reply With Quote
Old 05-18-2003, 01:01 AM   #4
intrep11
Registered User
 
intrep11's Avatar
 
Join Date: Apr 2003
Location: UK
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
intrep11
sonuds like it is corupted

This sounds like you have a corrupted dll file somewhere i had a simular problem with missing tools bars and nothing would fix it. trying to find the corupted file is a nightmare i wouldnt recommend to any one.

Did you per chance install a run time version or install a service pack recently ?

there is one drastic suggestion that worked for me which is to uninstall the whole of ms office (if you use outlook back up your PST file first). you then have to reboot the PC and run a utility tool from microsoft called eraser (there are different versions for different Operating systems so be sure you get the correct one)
this removes all the rubbish the the office uninstaller left behind (which is important as the corrupted file will be in this stuff)

reboot again
then reinstall your ms office and it should (with luck) have solved the problem

for more info read this

http://support.microsoft.com/default...;EN-US;q239938

hope it helps

intrep11 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Forum Jump




All times are GMT -8. The time now is 06:26 PM.


Microsoft Access Help
General
Tables
Queries
Forms
Reports
Macros
Modules & VBA
Theory & Practice
Access FAQs
Code Repository
Sample Databases
Video Tutorials

Sponsored Links

How to advertise

Media Kit


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
(c) copyright 2017 Access World