Go Back   Access World Forums > Microsoft Access Discussion > Access Web

 
Reply
 
Thread Tools Rate Thread Display Modes
Old 02-14-2018, 05:33 AM   #1
francsutherland
Newly Registered User
 
Join Date: Dec 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
francsutherland is on a distinguished road
SharePoint - Invalid Argument Error on pdf upload to attachment field

Hello all,

I have a set up with Access 2013 FE pointing to SharePoint list BE in O365.

One of the fields is an attachment field which the client attaches pdf documents to. Occasionally, and seemingly at random, one user or another will get an error 'Invalid Argument' with options of OK or HELP when they try to attach the file.

It isn't always the same user or PC. It seems to just resolve itself after a day or two. I'm at a bit of a loss as to know where to start. Has anyone come across this before or have any ideas where to poke around??

Thanks!

francsutherland is offline   Reply With Quote
Old 02-14-2018, 12:52 PM   #2
NauticalGent
Pristine Curmudgeon
Gold Supporter
 
NauticalGent's Avatar
 
Join Date: Apr 2015
Location: Naples, Italy (EXPAT from Virginia)
Posts: 1,870
Thanks: 404
Thanked 269 Times in 235 Posts
NauticalGent has a spectacular aura about NauticalGent has a spectacular aura about
Re: SharePoint - Invalid Argument Error on pdf upload to attachment field

I have a similar setup and have experienced issues like this. All I can do is shrug and blame it on the alignment of the stars.
__________________
- Ciao, John
NauticalGent is online now   Reply With Quote
Old 02-15-2018, 05:55 AM   #3
francsutherland
Newly Registered User
 
Join Date: Dec 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
francsutherland is on a distinguished road
Re: SharePoint - Invalid Argument Error on pdf upload to attachment field

Oh dear, that doesn't sound promising. Did you ask MS Support what was causing it?

francsutherland is offline   Reply With Quote
Reply

Tags
access 2013 , attachment field , error , invalid argument , sharepoint

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Invalid Argument" error when VBA exporting to text a multivalued field world33 Modules & VBA 3 10-10-2010 04:09 AM
Invalid Argument Error mafhobb General 10 08-05-2008 07:50 AM
'Invalid argument' error when sql run in Access VB. Val123 Modules & VBA 2 07-25-2007 07:09 AM
Invalid Argument Error Gazza111 Tables 1 11-11-2005 10:03 AM
[SOLVED] Invalid Argument - Error 3001 tdb Modules & VBA 1 11-30-2000 11:42 PM




All times are GMT -8. The time now is 07:40 AM.


Microsoft Access Help
General
Tables
Queries
Forms
Reports
Macros
Modules & VBA
Theory & Practice
Access FAQs
Code Repository
Sample Databases
Video Tutorials

Featured Forum post


Sponsored Links


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(c) copyright 2017 Access World